欢迎来到火箭股票配资平台 - 一个安全正规的股票配资咨询平台!
火箭配资:http://www.eratat.cn 专业正规的配资平台,安全可靠放心!
当前位置:股票配资 > 股票配资> 正文

股民大家庭:集合竞价抓涨停板公式源码

  今天火箭配资要为大家带来的是由股民大家庭为大家分享和带来的关于,抓涨停板的公式以及技巧心得分享,希望能够帮助大家找到抓涨停的心得!

  抓涨停公式源码

  A1:=(CAPITAL/100)/10000;A2:=REF(C,1);A3:=VOL / (MA((REF(VOL,1)),5));A4:=INDEXV / (MA((REF(INDEXV,1)),5));A5:=A1 <= 10;A6:=A3 / A4;A7:=OPEN / A2;A8:=ATAN(((((EMA(CLOSE,7)) / (REF((EMA(CLOSE,7)),1))) - 1) * 100)) * 57.3;A9:=ATAN(((((EMA(CLOSE,13)) / (REF((EMA(CLOSE,13)),1))) - 1) * 100)) * 57.3;A10:=ATAN(((((EMA(CLOSE,34)) / (REF((EMA(CLOSE,34)),1))) - 1) * 100)) * 57.3;A14:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1) AND DYNAINFO(4)>0;A15:=REF((C-REF(C,1))/REF(C,1),1)<0.03;((((((A5 AND (A8 > 53)) AND (A9 > 35.56)) AND (A10 > 19)) AND (A6 > 2.25)) AND (A7 < 1.05)) AND A14) AND (A7 > 1) AND A15;

  {集合抓牛9点35之前}{集合抓牛}A1:=(CAPITAL/100)/10000;A2:=REF(C,1);A3:=VOL / (MA((REF(VOL,1)),5));A4:=INDEXV / (MA((REF(INDEXV,1)),5));A5:=A1 <= 10;A6:=A3 / A4;A7:=OPEN / A2;A8:=ATAN(((((EMA(CLOSE,7)) / (REF((EMA(CLOSE,7)),1))) - 1) * 100)) * 57.3;A9:=ATAN(((((EMA(CLOSE,13)) / (REF((EMA(CLOSE,13)),1))) - 1) * 100)) * 57.3;A10:=ATAN(((((EMA(CLOSE,34)) / (REF((EMA(CLOSE,34)),1))) - 1) * 100)) * 57.3;A14:=IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1) AND DYNAINFO(4)>0;TIMEE:=IF(FROMOPEN<5,1,0);(((((((A5 AND (A8 > 53)) AND (A9 > 35.56)) AND (A10 > 19)) AND (A6 > 2.25)) AND (A7 < 1.05)) AND A14) AND (A7 > 1)) AND TIMEE;

  DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;

  DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

集合竞价抓涨停板公式

  集合竞价选股特点

  ①操作环境。这里指的更多是大盘位置还有赚钱效应,比较昨日涨停今天的开盘均价,还有昨天接力的人气股的开盘强弱,竞价完毕以后自然跌停板的数量,自然跌停板过多,基本不会开仓。接着说人气股的开盘强弱重要性,因为竞价基本上二板的成功率会高于首板很多,这个大家可以自己去记录一下,所以同样换位思考,昨天打板的人以及昨天接力的人亏钱效应很高的情况下,大概率是会影响开盘的氛围和接力的勇气值,也就是为什么很多人,选择了竞价或者半路经常碰到冲高回落的长上引的原因。就是忽略了操作环境。

  ②位置。个股竞价的性价比高低之分,比如近期热点次新股,就是在一个良好的操作环境里面怎么去选择一个优质的个股,这里重点是两个方面,第一个方面就是龙头股的接力打板。第二个就是低位跳空高开的首板的竞价,这里为啥不是低位;首板的打板呢,因为既然是套利,至少日内是不能出现亏损的,因为龙头打板的溢价肯定是高于套利品种的打板的溢价的,所以这里性价比就不如没有勇气上龙头,选择竞价上低位首板的补涨品种。

  ③跳空。这里就需要去量化一下,因为毕竟不是很多人有时间去分析哪些票竞价快完成的时候是跳空了,这里就两个地方,大家可以参考一下,一个就是60涨幅榜,去看一下涨幅榜第一页左右的个股,基本参考都是1%-3%左右偏多,另外一个就是前一天的转势龙头第二天竞价的高开5%-7%左右,这个需要去复盘。

  集合竞价特点

  (1)集合竞价——无量一字

  1、在9:20分后,撮合价格稳定不动,价格轨迹成一条直线;9:20之前有涨停或跌停的价格出现会更好;开盘就可以小幅高开的,也可以是前一个交易日的收盘价。

  2、成交量要缓慢的增加,不要变动太大;最好红柱子多,绿柱子少的,成交量时时在变化;买入数量比卖出数量大上许多,最好在1.5倍以上。

  3、此类型有要求,个股在上升通道,没有暴涨暴跌的情况,且最好有利好消息。

  买点:在开盘之后,不低于开盘价,稳步上攻时买入。如果开盘后往下杀跌,没有快速反弹到开盘价之上,就不能介入。

  注意:

  1、容易失败的地方,一定要注意每个选股的细节,最好等到有完美图形出现的时候再出手。

  2、最好提前预留有仓位,不能一次性满仓,这样被套之后非常被动。

  (2)集合竞价——缓慢上攻型

  1、在整个集合竞价期间,撮合价格逐步的加高,最好在最后一两分钟里有突破拉升,最后成交价高于1%低于4%。

  2、在9:20之后成交量逐渐缓慢放大,并且是以红柱子为主,形成密集的成交量;9:20分钟前出现涨停或者跌停会更好。

  3、此类型的要求最好是个股的行为,不能受消息面的影响,K线形态在处于相对低位,近期有过异动,剔除处于下降通道个股。

  买点:参与集合竞价,一定要在9:24分左右下单,迟了的话追涨成本会比较高,太早的话容易出现变故,所以在时间的把握上要精准一些。

  注意:根据以上两个案例上也可以看出,开盘价基本就相当于当天的最低价,这也就是为什么要集合竞价挂单买入;另外,在9:24分左右挂单时,可以多往上挂几分钱,最后的成交价格还是以开盘价为准。(集合竞价买入时挂单价要高,卖出时挂单价要低,为了100%成交)

  (3)集合竞价——急剧下坠型

  1、在9:20之前高开走势,并且保持涨停价持续到9:20之后,申报单也没有撤单。同时买单也并不减少,卖单逐渐增加,直至卖单超过卖单,价格缓慢下降。价格下降到了5、6个点,甚至在最后几分钟急速降到1%-2%也可以,但必须是红盘开盘。

  2、此类型要求,开始的买单一定要大,越大越好,而且不能撤单。同时,开始的买单价格要高,一定要以涨停价开始,并且会延续到9:20之后。

  3、不是因为消息,而是个股行为,如果板块行动就很容易失败。前期暴涨股不可以,前期没有量板最好。

  以上,就是关于集合竞价这种情况我们抓涨停板的公式以及具体的一些操作技巧和要点,由火箭配资股民大家庭为大家带来!

以上,就是关于股民大家庭:集合竞价抓涨停板公式源码的相关内容介绍和说明,希望对于小伙伴们有所帮助,如果您也喜欢欢迎分享,并关注收藏火箭配资吧!

更多相关推荐

  • 股民大家庭:股票杠杆有什么用
  • 股民大家庭:炒股签订协议怎么才有效
  • 股民大家庭:股票防守位是什么意思
  • 版权保护: 本文由配资专家原创,本文主要讲述《股民大家庭:集合竞价抓涨停板公式源码》: http://www.eratat.cn/gppz/398.html