欢迎来到火箭股票配资平台 - 一个安全正规的股票配资咨询平台!
火箭配资:http://www.eratat.cn 专业正规的配资平台,安全可靠放心!
当前位置:股票配资 > 股票配资 > 正文

通达信macd零轴上方首次金叉公式

  通达信macd零轴上方首次金叉这种情况,我们如何辨别找到不错的股票,以及通过选股公式的便捷方法介绍,希望对大家有用,下面是详细内容,不要错过啦!

  编写要求:

  股价在一波下跌后逐步企稳上升,MACD双线逐步上0轴,随后股价出现小幅回落,同时双线开始跟随回靠0轴,但在没有跌破0轴前双线再次金叉。 要求DEA不要出现负值,DEA是较为平滑的近期走势。

  火箭配资解答:

  XG:CROSS(MACD.DIF,MACD.DEA)AND MACD>=0;

  零轴上方首次金叉选股公式

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; 距离范围:=RANGE(DEA,-0.2,0.2); {调整值:-0.2,0.2,扩大或缩小范围} XG:CROSS(DIF,DEA) AND 距离范围; DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; XG:CROSS(MACD,-0.05) AND DEA>0;

通达信macd零轴上方首次金叉公式

  可用备选选股公式

  MACD上穿0轴后在0轴上第一次死叉后又金叉选股指标

  DIFF上穿0轴后在0轴上第一次死叉后又金叉

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  MACD:=(DIF-DEA)*2;

  AA:=CROSS(DIF,DEA) AND DEA>0;

  BB:=BARSLAST(CROSS(DEA,DIF)) AND DEA>0;

  CC:=REF(BARSLAST(CROSS(DIF,0))<20,BARSLAST(CROSS(DEA,DIF))+1);

  AA AND BB AND CC;

  DIFF上穿0轴后在0轴上第一次死叉后又在零轴上构成底分型

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  MACD:=(DIF-DEA)*2;

  AA:=CROSS(DIF,DEA) AND DEA>0;

  BB:=BARSLAST(CROSS(DEA,DIF)) AND DEA>0;

  CC:=0>REF(MACD,1) AND REF(DEA,1)>0AND REF(MACD,2)>REF(MACD,1) ANDMACD>REF(MACD,1);

  AA AND BB AND CC

  机械应用公式要不得,一定要结合K线所处的位置,以及均线关系。

  怎么用MACD0轴首次金叉捕捉强势股

  MACD是一个中速指标,一般情况下金叉之后不容易下跌,往往会得到一段波段行情。但是实战往往不是如此,不同位置金叉,上涨力度大有不同。哪个金叉上涨概率最高?

  从经验上来说,MACD低位的第一次金叉往往是反弹的极限,金叉前后就是短期的高点,低位的第二次金叉往往能将均线修复好,其反弹的幅度也高一些,特别是底背离金叉相对安全一些。MACD0轴附近的首次金叉往往酝酿上涨行情,0轴之上首次的死叉调整往往是多头的回调,是较好的波段介入位。0轴之上的首次金叉往往成为很多股票的主升浪行情。并且0轴附近的金叉受20日均线的影响比较大,金叉之时20均线上扬则上涨的概率比较大。这些都是经验学,而实战千变万化,需要更多的具体分析。分析的关键其实还是均线和成交量的配合,均线必须漂亮,形成多头排列,最起码需要短线多头排列,如果有成交量那么可出现大涨的机会,如果无量,技术形态的走好空间也并不大。

  以上,是关于MACD0轴首次金叉的内容知识的介绍,大家可以了解一下,希望能帮助到大家选股!

版权保护: 本文由 配资专家 原创,转载请保留链接: http://www.eratat.cn/gppz/250.html

相关文章阅读


关闭

关闭

关闭

关闭