欢迎来到火箭股票配资平台 - 一个安全正规的股票配资咨询平台!
火箭配资:http://www.eratat.cn 专业正规的配资平台,安全可靠放心!
当前位置:股票配资 > 股票配资> 正文

通达信macd顶背离指标选股公式

  通达信macd顶背离的源码和公式分享,如果大家感兴趣的话就不要错过啦,小编为大家带来了顶背离的意思解析,希望在大家的投资过程中能起到一点作用就好啦,更多内容关注火箭配资吧!

  通达信macd顶背离公式

  公式源码:DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:EMA(DIFF,9);

  MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

  JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA >= 0));

  A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

  顶背离:=REF(CLOSE,A2+1) < CLOSE AND REF(DIFF,A2+1) > DIFF AND CROSS(DEA,DIFF);

  DRAWTEXT(顶背离,DIFF,' 顶背离'),COLORGREEN;

通达信macd顶背离指标选股公式

  通达信macd顶背离选股公式

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=(DIFF-DEA)*2;

  B:=BARSLAST(REF(CROSS(DEA,DIFF),1));

  顶背:REF(H,B+1)

  顶背离是什么意思

  顶背离指当股价K线图上的股票走势一峰比一峰高,股价一直在向上涨,而MACD指标图形上的由红柱构成的图形的走势是一峰比一峰低,即当股价的高点比前一次的高点高、而MACD指标的高点比指标的前一次高点低,这叫顶背离现象。

  在技术分析的各种工具中,顶背离现象是最重要、也最容易被忽视的分析方法之一。

  表示该股价的上涨是外强中干,暗示股价很快就会反转下跌,是比较强烈的卖出信号。

  此现象同样适用于外汇交易及贵金属交易(黄金、白银)。

  以上,就是关于顶背离已经顶背离的相关公式介绍,大家可以了解一下,更多内容关注我们!

版权保护: 本文由原创,转载请保留链接: http://www.eratat.cn/gppz/249.html