欢迎来到火箭股票配资平台 - 一个安全正规的股票配资咨询平台!
火箭配资:http://www.eratat.cn 专业正规的配资平台,安全可靠放心!
当前位置:股票配资 > 股票配资> 正文

通达信macd底背离选股抄底指标公式

  通达信macd底背离的公式介绍,不少小伙伴们想知道在抄底以及选股的时候我们可用的指标公式有哪些,那下面小编就为大家带来相关的公式内容,希望对大家有所帮助!

  通达信macd底背离选股公式

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=(DIFF-DEA)*2;

  DAYS:=IF(DIFF>DEA,BARSLAST(DIFFDEA));

  AREA0:=SUM(MACD,DAYS);

  AREAM1:=REF(AREA0,DAYS);

  AREAM2:=REF(AREAM1,DAYS);

  AREAM3:=REF(AREAM2,DAYS);

  HPRE:=HHV(L,DAYS);

  HPREM1:=REF(HPRE,DAYS);

  HPREM2:=REF(HPREM1,DAYS);

  HPREM3:=REF(HPREM2,DAYS);

  LPRE:=LLV(L,DAYS);

  LPREM1:=REF(LPRE,DAYS);

  XG:AREAM1>AREAM3 AND HPREM10 ;

通达信macd底背离选股抄底指标公式

  通达信macd底背离抄底公式

  DIF:=EMA(C,12)-EMA(C,26);DEA:=EMA(DIF,9);MACD:=2*(DIF-DEA);S05:=SUM(MACD,0);QST:=BARSLAST(MACD<0 and="" style="">0)+1;QXT:=BARSLAST(MACD>0 AND REF(MACD,1)<0)+1; s5:="IF(MACD" style="">0,S05-REF(S05,BARSLAST(MACD<0)),s05-ref(s05,barslast(macd style="">0)))/10;ST:=IF(MACD>0,REF(QST,QXT)+QXT,REF(QXT,QST)+QST);RS5:=REF(S5,ST);BC:IF(MACD>0 AND S5RS5 AND DEA<0,1,0));

  macd底背离是什么意思

  底背离一般出现在价格的低位区。当K线图上的价格走势还在下跌,而MACD指标图形上的由绿柱构成的图形的走势是一底比一底小,即当价格的低点比前一次低点低,而指标的低点却比前一次的低点高,这叫底背离现象。底背离现象一般是预示价格在低位可能反转向上的信号,表明短期内可能反弹向上,是短期买入的信号。

  在实践中,MACD指标的背离一般出现在强势行情中比较可靠,股价在高价位时,通常只要出现一次背离的形态即可确认位股价即将反转,而股价在低位时,一般要反复出现几次背离后才能确认。因此,MACD指标的顶背离研判的准确性要高于底背离。

  以上,就是关于通达信macd底背离以后选股以及抄底的公式介绍,希望对大家有所帮助!

以上,就是关于通达信macd底背离选股抄底指标公式的相关内容介绍和说明,希望对于小伙伴们有所帮助,如果您也喜欢欢迎分享,并关注收藏火箭配资吧!

更多相关推荐

  • 通达信macd指标0轴上二次金叉选股公式
  • 通达信macd零轴上空中加油选股公式
  • 通达信macd零轴上方首次金叉公式
  • 版权保护: 本文由配资专家原创,本文主要讲述《通达信macd底背离选股抄底指标公式》: http://www.eratat.cn/gppz/248.html