欢迎来到火箭股票配资平台 - 一个安全正规的股票配资咨询平台!
火箭配资:http://www.eratat.cn 专业正规的配资平台,安全可靠放心!
当前位置:股票配资 > 股票配资> 正文

【股票配资】缠中说禅选股公式 炒股流程

  缠中说禅是一位非常厉害的炒股大师,不少新进股民的第一个老师都是这位,缠中说禅有具体的炒股心得还有选股公式,不少小伙伴很感兴趣公式什么,火箭配资小编为大家带来了相关参数公式等内容!

  缠中说禅选股公式

  {参数设置:LS   1.00   200.00   50.00}

  {LS为拉升周期,中枢周期为LS*4}

  A1:=HHV(H,LS*0.7){tufendou};

  A2:=HHV(H,LS*4){tufendou};

  A3:=REF(HHV(H,LS*4),LS*0.7){tufendou};

  A4:=LLV(L,LS/10){tufendou};

  选股:{tufendou}A1=A2 AND A1>=A3*1.2 AND A4>A3;

  李彪的源码(注意把k线换成美国线):

  MID :  MA(CLOSE,26); UPPER: MID + 2*STD(CLOSE,26); LOWER: MID - 2*STD(CLOSE,26); STICKLINE(1,H,L,1,0),COLORLIBLUE;

  {笔底分型 选股 预警 确保向下笔成立后的底分型}  V00:= HIGHREF(LOW,1); V02:= HIGH>REF(HIGH,1) AND LOWREF(HIGH,1) AND LOW>REF(LOW,1); V04:= REF(HIGH,2) < HIGH AND REF(LOW,2) < LOW AND REF(HIGH,2) > REF(HIGH,1) AND REF(LOW,2) < REF(LOW,1); V1:= COUNT(V00,6)>=3 AND COUNT(V01 OR V02,5)=0 AND LLVBARS(LOW,6) = 1 AND HHVBARS(HIGH,6) >= 5 AND V03; V2:= COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7) = 2 AND HHVBARS(HIGH,7) >= 6 AND V04; V3:= COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7) = 1 AND HHVBARS(HIGH,7) >= 6 AND V03; V4:= COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 AND LLVBARS(LOW,8) = 2 AND HHVBARS(HIGH,8) >= 7 AND V04; V5:= COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 AND LLVBARS(LOW,8) = 1 AND HHVBARS(HIGH,8) >= 7 AND V03; V6:= COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 AND LLVBARS(LOW,9) = 2 AND HHVBARS(HIGH,9) >= 8 AND V04; V7:= COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 AND LLVBARS(LOW,9) = 1 AND HHVBARS(HIGH,9) >= 8 AND V03; V8:= COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 AND LLVBARS(LOW,10) = 2 AND HHVBARS(HIGH,10) >= 9 AND V04; V9:= COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 AND LLVBARS(LOW,10) = 1 AND HHVBARS(HIGH,10) >= 9 AND V03; V10:= COUNT(V00,11)>=3 AND COUNT(V01 OR V02,10)<=5 AND LLVBARS(LOW,11) = 2 AND HHVBARS(HIGH,11) >= 10 AND V04; XG:= V1 OR V2 OR V3 OR V4 OR V5 OR V6 OR V7 OR V8 OR V9 OR V10; DRAWTEXT(FILTER(XG=1,5),L*0.998,'底分型'),COLORYELLOW;

  {笔顶分型 选股 预警 确保向上笔成立后的顶分型}  HV00:= HIGH>REF(HIGH,1) AND LOW>REF(LOW,1); HV01:= HIGHREF(LOW,1); HV02:= HIGH>REF(HIGH,1) AND LOW HIGH AND REF(LOW,2) > LOW AND REF(HIGH,2) > REF(HIGH,1) AND REF(LOW,2) < REF(LOW,1); HV1:= COUNT(HV00,6)>=3 AND COUNT(HV01 OR HV02,5)=0 AND HHVBARS(HIGH,6) = 1 AND LLVBARS(LOW,6) >= 5 AND HV03; HV2:= COUNT(HV00,7)>=3 AND COUNT(HV01 OR HV02,6)=1 AND HHVBARS(HIGH,7) = 2 AND LLVBARS(LOW,7) >= 6 AND HV04; HV3:= COUNT(HV00,7)>=3 AND COUNT(HV01 OR HV02,6)=1 AND HHVBARS(HIGH,7) = 1 AND LLVBARS(LOW,7) >= 6 AND HV03; HV4:= COUNT(HV00,8)>=3 AND COUNT(HV01 OR HV02,7)<=2 AND HHVBARS(HIGH,8) = 2 AND LLVBARS(LOW,8) >= 7 AND HV04; HV5:= COUNT(HV00,8)>=3 AND COUNT(HV01 OR HV02,7)<=2 AND HHVBARS(HIGH,8) = 1 AND LLVBARS(LOW,8) >= 7 AND HV03; HV6:= COUNT(HV00,9)>=3 AND COUNT(HV01 OR HV02,8)<=3 AND HHVBARS(HIGH,9) = 2 AND LLVBARS(LOW,9) >= 8 AND HV04; HV7:= COUNT(HV00,9)>=3 AND COUNT(HV01 OR HV02,8)<=3 AND HHVBARS(HIGH,9) = 1 AND LLVBARS(LOW,9) >= 8 AND HV03; HV8:= COUNT(HV00,10)>=3 AND COUNT(HV01 OR HV02,9)<=4 AND HHVBARS(HIGH,10) = 2 AND LLVBARS(LOW,10) >= 9 AND HV04; HV9:= COUNT(HV00,10)>=3 AND COUNT(HV01 OR HV02,9)<=4 AND HHVBARS(HIGH,10) = 1 AND LLVBARS(LOW,10) >= 9 AND HV03; HV10:= COUNT(HV00,11)>=3 AND COUNT(HV01 OR HV02,10)<=5 AND HHVBARS(HIGH,11) = 2 AND LLVBARS(LOW,11) >= 10 AND HV04; HXG:=HV1 OR HV2 OR HV3 OR HV4 OR HV5 OR HV6 OR HV7 OR HV8 OR HV9 OR HV10; DRAWTEXT(FILTER(HXG=1,3),H*1.01,'顶分型'),COLORGREEN;

  缠中说禅炒股买卖点怎么选

  第一类买点:由男上位最后一吻后出现的背驰式下跌构成。

缠中说禅炒股买卖解析

  第二类买点:女上位第一吻后出现的下跌构成。

缠中说禅炒股买卖解析

  任何级别的上涨转折都是由某级别的第一类卖点构成的;任何的下跌转折都是由某级别的第一类买点构成的。

  MACD定律:第一类买点都是在0轴之下背驰形成的,第二类买点都是第一次上0轴后回抽确认形成的。卖点的情况就反过来。

  要把握好这个均线构成的买卖系统,必须深刻理解缠中说缠买点定律:大级别的第二类买点由次一级别相应走势的第一类买点构成。如果资金量不特别巨大,就要熟练短差程序:大级别买点介入的,在次级别第一类卖点出现时,可以先减仓,其后在次级别第一类买点出现时回补。这样才能提高资金的利用率。

  买卖点:买点买,买点只在下跌中,没有任何股票值得追涨,如果你追涨被套,那是活该;卖点卖,卖点只在上升状态中,没有任何股票值得杀跌,如果你希望输钱瘦身,那就习惯砍仓杀跌吧。即使你搞不懂什么是买点卖点,但有一点是必须懂的,就是不能追涨杀跌。追涨杀跌都不是遵循买卖点来操作。

  买卖点是有级别的,大级别能量没耗尽时,一个小级别的买卖点引发大级别走势的延续,那是最正常不过的。但如果一个小级别的买卖点和大级别的走势方向相反,而该大级别走势没有任何衰竭,这时候参与小级别买卖点,就意味着要冒着大级别走势延续的风险,这是典型的刀口舔血。

  当大级别出现动能衰竭引发的结构背驰后,要翻看各小级别是否也有背驰,若有则多周期结构“背驰共振”(当前大级别背驰由小级别生长出来,大级别拐点产生前必然有多周期走势的叠加),买卖点即可确认。

  在下跌时买入,唯一需要躲避的风险有两个:一、该段跌势未尽;二、该段跌势虽尽,但盘整后出现下一轮跌势。

  没有趋势没有背驰中,对下跌走势用背驰来找第一类买点,就是要避开上面的第一个风险。

  而当买入后,将面对的是第二个风险。买入后,如何避开第二个风险?就是其后一旦出现盘整走势,必须先减仓退出。为什么不全部退出,因为盘整后出现的结果有两种:上涨、下跌,一旦出现下跌就意味着亏损,而且盘整也会耗费时间,对于中小资金来说,完全没必要。

  这里有一个很重要的问题,就是如何判断盘整后是上涨还是下跌,如果把握了这个技巧,就可以根据该判断来决定是减仓退出还是利用盘整动态建仓了。

  不想坐庄的大资金的安全建仓在六种走势中只可能在下跌+盘整+上涨这一种,其他都不适用。

  对于小资金行之有效的买卖方法,是只参与下跌+上涨这唯一的一种,即在第一类买点买入后,一旦出现盘整走势,无论后面如何,都马上退出。

  缠中说禅炒股心得

  1. 买点和卖点是有级别的,日线上的第一类买点,可能两年才出现一次,而5分钟上的,可能两天就出现一次。如果你按30分钟线操作,就看30分钟图就完了,和收盘有什么关系?

  2. 一个最基本的原则就是,在某级别买点买的,就在某级别的卖点卖。买了股票,就一定要从买点一直持有到至少是同级别的第一卖点。除非你的短线技术特别好,否则就不要乱动,没必要为券商打工。只要不追高,严格按买点买入,不会有大问题的.如果你是在日线级别买的,那么30分钟的调整基本可以不看。当然,如果你时间充裕,可以按照30分钟的卖点来打短差,在30分钟的卖点出,30分钟的买点回补。

  3. 站在周线的角度,一个漂亮的第一类买点与第二类买点相组合的,都应该持有。什么时候加速?就是在周线、或至少在日线上出现第三类买点,然后就进入加速。

  4. 买点并不一定是一个点,一个价位,级别越大的,可以容忍的区间越大,大级别的买点买入后等待较大级别卖点的出现,卖点没出现的,就持有。卖点卖了,就等着跌出买点再进去,把中线有潜力的股票当成自选,不断的反复操作。

  5. 下跌的2-3个中枢之后你考虑的应该是买点,上涨的2-3中枢之后你考虑的应该是卖点。比较安全的原则就是把操作级别放大,因为这样才有足够的时间和空间让你面对一些走势的变化。“在区间下探失败时买,这才是最好的买点”。

  6. 选股票要找好买点,在牛市里,第三类买点的爆发力是最强的,例如日线上的,如果实在找不到,就找30分钟上的。你可以把一些有潜力的板块,价位不高的,周线还没拉升当成自选,弄个100、几十只的,然后每天在这些股票里选买点,这样就不会太累了。节奏弄好了,基本可以达到出了马上又可以买别的地步,这样资金利用率就高的,散户资金不大,就要发挥优势,没必要参与大级别的调整。把已经走坏的挑出你的股票池,不断换入有潜力的新板块,这样不断下去,一定会有大成果的。

  7. 要找日线的第三类买点就看一个30分钟的回抽,而该回抽低点,就看5分钟的背弛,必须三个级别共同来才可以。第三类买点一定要等到次级别的背驰或双次回拉确认。日线的第三类买点至少是一个30分钟的回拉,不可能是一天完成的。一般第三类买点突破,都有至少20%以上的涨幅,各位等30分钟背弛就出来,换别的第三类买点的,这样来回几次,资金利用率就高了。

  8. 买股票一定要分清楚买卖点,在长线买点介入,然后根据中线震荡把成本降低为0然后继续增加筹码,先把筹码弄到手,然后根据震荡把成本降低,这样,什么时候介入问题都不大。

  9. 所有买点,归根结底都是第一类买点,要找第二、三类,其精确的,都要下次级别以下找第一类。第三类买点,一定要在第一个中枢后效果最好。

  10. 第三类买点最有效的,就是最底部那个中枢所产生的,因为即使变成较大的中枢,问题也不大。而在日线上出现第二个以上中枢时,就别用什么第三类买点了。那时候完全可以用低级别的第一类买点找到中枢震荡的低点。特别是第二次下探的低点。

  11. 所有买点都肯定是调整时出现的.一个30分钟的买点到卖点所产生的利润,比日线启动初期要大多了。对于日线上的第三类买点,只要一个30分钟级别的回抽不破日线中枢就可以了.标准的第三类买点产生的上扬,怎么都该等到次级别的背弛卖点出来才走。要养成好习惯,别荡两下就晕了。

  以上,就是关于缠中说禅的一些相关炒股知识心得介绍!

版权保护: 本文由 配资专家 原创,转载请保留链接: http://www.eratat.cn/gppz/106.html

相关文章阅读